FORUM - BUG BIN

All site development news will be posted here. Feel free to post your inputs, ideas to improve site effectiveness and performance.
Forum rules
Before you start posting in this forum, will suggest you to go through the forum rules
HERE

Re: FORUM - BUG BIN

Postby arnab » Thu Jan 30, 2014 7:09 pm

solved. you owe me a pint now ;)
User avatar
arnab
Moderator
Moderator
 
Posts: 1618
Images: 6
Joined: Fri Jul 06, 2012 7:48 am
Has thanked: 5 times
Been thanked: 11 times

Share On:

Share on Facebook Facebook Share on Twitter Twitter Share on Orkut Orkut

Re: FORUM - BUG BIN

Postby Calcuttan » Wed Mar 23, 2016 8:57 am

I don't know if it is a bug or whether this has been discussed before. I log in and write a lengthy post or take a long time to write whatever I am writing. By the time I post it I have been already logged out. The entire write up is lost when I re-log in. I am a member of various forums. Never faced this anywhere else, though logging off after some inactivity is quite common. I am a completely non-technical person and I have no idea whether this is just a matter of over sight for the programmers or bug. Would love it if this could be solved.
Please PM me for regular FREE clippings of HM, tripartita mini, AR mini and RR hi-red
User avatar
Calcuttan
Regular in KAC
Regular in KAC
 
Posts: 198
Images: 1
Joined: Sun Dec 13, 2015 5:52 pm
Location: Calcutta
Has thanked: 7 times
Been thanked: 8 times

Re: FORUM - BUG BIN

Postby pritam089 » Sat Mar 26, 2016 12:21 am

I have installed tapatalk in my android phone. but not being able to see or feed post in KAC forum.
I have added KAC in FOLLOWING forum.But the feed page showing feeds of some random forums.

Any idea What i did wrong??? And how do i post using tapatalk???

Thanks
pritam089
New KAC Member
New KAC Member
 
Posts: 24
Joined: Mon May 11, 2015 3:14 am
Has thanked: 1 time
Been thanked: 0 time

Re: FORUM - BUG BIN

Postby Calcuttan » Fri May 20, 2016 5:08 am

Personal Messages are lying unsent in my outbox. Is it a bug or am I doing something wrong? Since these are answers to questions sent by strangers, they might misunderstand me as non-cooperative. Could the admins do something about it please?
Please PM me for regular FREE clippings of HM, tripartita mini, AR mini and RR hi-red
User avatar
Calcuttan
Regular in KAC
Regular in KAC
 
Posts: 198
Images: 1
Joined: Sun Dec 13, 2015 5:52 pm
Location: Calcutta
Has thanked: 7 times
Been thanked: 8 times

Re: FORUM - BUG BIN

Postby nilotpal » Fri May 20, 2016 9:13 am

Calcuttan wrote:Personal Messages are lying unsent in my outbox. Is it a bug or am I doing something wrong? Since these are answers to questions sent by strangers, they might misunderstand me as non-cooperative. Could the admins do something about it please?


Sent messages stays in outbox unless its read by the recipient.
Thanks,
Nilotpal
nilotpal
Regular in KAC
Regular in KAC
 
Posts: 125
Joined: Thu Mar 07, 2013 4:05 pm
Location: Chinarpark Kolkata
Has thanked: 0 time
Been thanked: 2 times

Re: FORUM - BUG BIN

Postby bappa » Tue May 31, 2016 6:51 am

thanked button is not disply in any post at my browser , i m using chrome.
is it my browser issue or my account setup prob ?
Thanks
BAPPA....

Math. The only place where people buy 60 watermelons and no one wonders why....:)
User avatar
bappa
Regular in KAC
Regular in KAC
 
Posts: 543
Joined: Mon Jul 27, 2015 8:56 am
Location: Kolkata
Has thanked: 0 time
Been thanked: 19 times

Previous

Return to Site Talk

Who is online

Users browsing this forum: No registered users and 1 guest

cron